Panatest - DV in on Panasonic DS1

4 replies [Last post]
youngjaa
Offline
Joined: Nov 1 2000

I finally plucked up courage to have a go at enabling DV in on my now ancient Panasonic DS 1 using Michel Krejick's 'Panatest' program. I had no difficulty changing the code and thought I had done everything correctly including putting the cam into VCR mode before making the changes. However, after changing the code I noticed the cam was in recording mode which was a surprise! When I linked the cam to my iMac by Firewire I had full device control of the camera in both iMovie and Adobe Premier. However, I could record neither video or sound and got no picture on the computer screen although a picture was displayed on my TV monitor which was hooked up to the cam's analogue connections. The computer seems to think the cam is the wrong video standard i.e. NTSC!! Has anyone any ideas please. I have since disabled DV in again but the camera still won't record to the computer. One further point - I have never before tried to use this camera for video capture via the Firewire and so I can't be sure that it worked before trying to enable DV in!!

------------------

DV Enable
Offline
Joined: Jul 30 2002

May have been incorrect DV-in codes, what are your original codes?

---------------
If it ain't broke, don't fix it.

mvdr1
Offline
Joined: May 26 2003

quote:Originally posted by DV Enable:
May have been incorrect DV-in codes, what are your original codes?

Marc
PANASONIC NV-DA1 EG

mvdr1
Offline
Joined: May 26 2003

Hallo

I had about the same problem;
You must use PanaTest 2 in stead of Panatest.
Then everything will work fine

------------------
Marc
PANASONIC NV-DA1 EG

Marc
PANASONIC NV-DA1 EG

grovefarm
Offline
Joined: Jul 30 2002

If you have scrambled your data we can renew it for you and set it up.
Steve@newarkvideoservices.co.uk