Fast DV Now Lite + WIN2K + PC5E = Doesnt work !!!

5 replies [Last post]
irie
Offline
Joined: Jun 19 2001

Hi All.
I just bought a Fast DV Now Lite to work with my Sony PC5E.
I'm using Premiere 6 and I installed everything like mentionned in docs: First Premiere 6 then 1.5 driver then the service pack for Premiere 6. No installation problem ,everything went fine,the card is well recognized,the fast driver (FAST 1394 driver)is installed , no problem here.
I plug my videocamera,set it on and launch fast forward but here nothing to do it doesnt recognize my PC5E. Im trying play ,record,anything but my camera doesnt react at all ( and yes its set to Sony/PAL). Strange thing is that when I quit Fast Forward, I got a nice blue screen with "unexpected kernel mode trap" and it reboots automatically .
I've been looking on various forums info about this problem but I didnt find anything.
I dont have any irq conflict in configuration panel or system info,I have the right driver installed,I tried to change the PCI port,PNP OS is disabled in bios,I desintalled and reinstalled few times but nothing to do, it still doesnt work...
I dont know what to do,if anyone got an idea. Many thanks in advance.

irie
Offline
Joined: Jun 19 2001

Note that when i launch the welcome video , fast forward is already crashing !!!

FAST
Offline
Joined: Dec 4 2000

Are you sure DV.now has got its own IRQ? It will not work properly if it is sharing an IRQ. What version of Windows are you using? You should only disable Plug&Play OS in the Bios if you are using Windows NT.

Please also have a look at the topic called 'Latest news from FAST-Dazzle Technical Support', it gives details of certain VIA motherboard chipsets which do not work with DV.now. Here is a link to the topic: http://www.dvdoctor.net/cgi-bin/ubb/Forum22/HTML/000012.html

FAST UK Technical Support

irie
Offline
Joined: Jun 19 2001

Thanks for your answer. Im using Win2K SP2 and my motheboard is a Asus P3C-D (i820 Dual Processor). I never saw any irq conflict in windows but I'm sure there is an irq sharing problem. I tried all pci slots without succes. Today I even reinstalled Windows keeping only my vga card (geforce3),my 29160 (cause all my cds and hds are scsi) and my Fast card. I tried every PCI Slot combination but none of them work , it seems I have bad luck.
Maybe there's an incompatibility with my geforce 3 or 29160 but nothing to do,fast forward doesnt work. Or maybe this is because of the dual processor also.
I was going to throw my card away but I tried with the microsoft IEEE1394 driver and now everything is working fine with any application. Too bad I wont use fast forward but at least its working now.

irie
Offline
Joined: Jun 19 2001

For info:
When PNP/Os is disabled in bios:
-My camera isnt detected
-Fast forward crashes when i launch the welcome video
-When I quit fast forward I have a blue screen "Unexpected Kernel Mode Trap" and reboot.
When PNP/OS is enabled:
-I have a blue screen when opening ff "irq not less or equal" and reboot.

I tried every combination of cards and slots , deinstalling and reinstalling each time but none of them work...
And it was the same with drivers 1.5 ,1.5 beta build and 1.6 beta build...

I really dont know what was wrong but it came for sure from your driver because with the generic microsoft driver everything is going fine (not even a dropped frame).

irie
Offline
Joined: Jun 19 2001

Here is my config info ,might help someone one day:
Asus P3C-D
Chipset Intel i820
Dual PIII 1Ghz SECC2
512Mo RDRAM PC800
Hercules Geforce III 64Mo AGP
Adaptec 29160N PCI HD 18 + 36Go 10K ,CD+CDR)
Sblive 1024 PCI
3com 3C905C-TX Ethernet 10/100 PCI
Windows 2000 Profesionnal SP2