DV-In on VX-1000E problem

No replies
Jaco
Offline
Joined: Aug 30 2001

Greetings from the Caribbean.

I have a VX-1000E that I bought about four years ago and recently found the websites in how to enable the DV-IN funtion on the VX-1000E cameras. I managed to get hold of a RM-95 wired remote and had it FedEx to me at a great cost.

I did the unlocking 100% as per the codes and I am 100% possitive that it was done correctly.
Page 1, Address 00, data 00 - change data to 01 - pause
Page D, Address 11, data 44 - change data to 14 - pause
Page 1, Address 00, data 01 - change back to 00 - pause and power off.

I vene tried the data in the second option as 12 instead of 14, but this did not even allowed me any funtions.

The data of 12 indeed allowed me to operate my camera in VTR mode in order to record via firewire. All funtions are now working and I was extremely excited. After recoring a session from the computer, I played it back and all I get now is a grey screen?

I have tried this same recording process with a NTSC model and it works, therefore my computer and firewire system is working.

I have a Apple Cube computer and currently use the iMovie program.

Any suggestions? Please help!

Looking forward to hearing from you.

Regards
Jaco