Dell Movie Studio II/Dazzle Mojave Hardware Issues

1 reply [Last post]
Trifecta
Offline
Joined: Feb 23 2006

I came across this site searching high and low for my solution and I hope it all stops here. I've probably been at this researching the Dazzle Mojave for about 15 hours total over the past few days. My Dell Dimension 8200 came with this AND XP, so it has to work!

It is a PCI card and a Dazzle Mojave break-out box.

Anyway, I read on another forum from someone quite knowledgable about the issue. They said that my specific hardware will only work with VideoStudio 4 software and another set of softwre called FAST which can capture and edit. I have Premiere Pro 1.5 and Pinnacle Studio 10 as well as Nero 7, but none can capture this. I also e-mailed back and forth with another user of the Dazzle Mojave, but he uses the Emuzed hardware drivers, which I found and will try later today when I return home.

I also see many people have the same issue and I know that unfortunately, they have stopped releasing driver updates. I may install a Windows 2000 dual boot to get this working, but I want to try XP first.

Also, I HAVE LOST my VideoWave 4 software, and it is impossible to find. They are on 7 now, which I know does not work. If anyone has these FAST drivers or software, or has Videowave 4 to share (this is outdated software and is not sold, so this is legal sharing right? I WOULD have it if I could find it, please don't smite me!). I REALLY want this to get running. It's a quality capture device.

I have the diagnostics log if you would like to see it. When I tested the A/V utput in the diagnositcs, it worked. I have my XBox A/v running to input and my A/V cable running fromt he output to my TV. Once I ran the output test, I could see the signal my XBox was putting out. After this, I disabled the driver and of course, nothing worked. So I DO KNOW that my video is being filtered through my PCI card and is being read by my PC sucessfully. All I need is someway to cradle the signal.

There was also a driver/plug-in released by Dell that allowed analogue capturing with Adobe Premiere 6.5. If anyone has THAT I would be greatful. If anyone has anyhting I coudl try, I would love them.

PLEASE HELP!!!

email: k3exige (AT) gmail.com
AIM: k3exige

Trifecta
Offline
Joined: Feb 23 2006

Good news. I reran the diagnostics test and EVERYTHING is fine. Even the C-Cube Etc. However, I still cannot get anything captured nor can I preview anything on my computer. But I do get an output signal and I can see it on my TV. So far, the onyl 2 programs I have that can detect my Dazzle Mojave is Nero 7 and Studio 10, but Studio 10 freezes, and Nero get a signal, but nothing shows up. It's jsut a black signal. But, the Mojave is definitely filtering a signal because I can get the signal from the BOB to my TV.

here's the setup:

XBox connected to the A/V ports in front
A/V cords connected to the output on the break-out box and connects to the TV

I just want to capture, for the love of GOD!